Widgets and templates giving problems to WP 2.2.1

A friend, Samm MSN me that my 5xmom site caused her 20 windows on Firefox browser to crash! OMG, that a big tragedy because we both write paid posts and know how annoying that can be as we need to login and all that.

Then, a few others said they cannot even access my site and some cannot comment. Out of sheer frustrations, I decided to change back to my old, non-widgetised theme. Remember to always have a back-up theme with all your ads code in place because you never know when you need to switch theme in a jiffy.

Now, I am back to my old template, Problogger Clean which works very well for my Adsense. And I do love its clean look.

My prime suspects for causing all these crashes and unfriendly message like :

“Your comment was rejected as your browser’s user agent string has
changed since you viewed the post.”

are :

1) Some errors in my template codes

2) Some widgets that are not compatible

3) WP 2.2.1 is not stable yet

My conclusion? I am going to stay away until I have more time to meddle because one already caused me so much problem. Grrrrr…

Post Author: lilian

5 thoughts on “Widgets and templates giving problems to WP 2.2.1


    (June 29, 2007 - 12:48 am)

    Good, i prefer the old template better. Skali crash once more, i boycott your site, knn…. LOL


    (June 29, 2007 - 1:33 am)

    I never crashed, but simple is better anyway


    (June 29, 2007 - 8:11 am)

    That’s why I don’t like to upgrade, always give me some unexpected problem, but if no upgrade we can got hacked, hard choice…


    (June 29, 2007 - 1:38 pm)

    kenny – Yalor, this time kena. So far, no problems before.

    layouts – Yeah, I like simple too.

    samm – I going to make new template liao


    (June 30, 2007 - 7:20 pm)

    Thank goodness for Firefox being able to restore the last session ;) .

Comments are closed.