Do I have a Mac user who can tell me what’s wrong with this?

Problem One

Picture 5.png

Why do I have two of each? Log Out and Shut Down? I have tried shutting down but the blardy two of each is still there.

And

Problem Two

Picture 6.png

I do not know why but the bolded lines appeared last night. I have forgotten what I did. The bolded lines is where my mouse is pointing. I hate the big, dark, lines everywhere because it makes me like an idiot, not knowing what caused it.

Doh…I hate it. I hate myself for never really read what a Mac user ought to know. So, I go around pecking like a blind chicken. Quarrkk…..quarrrkk…..quarrkkkkk. I hate my Firefox that gives me problems. I hate blogging. Bah!

And *deep, beet, red blush* errm…how do I make my Mac run faster? Errm…does Mac need defragmentation? Don’t laugh please, I am too lazy to Google and read. A quick reply is very very very much appreciated.

Thank you. *grins*

Post Author: lilian

8 thoughts on “Do I have a Mac user who can tell me what’s wrong with this?

    appleblogger

    (December 10, 2008 - 3:17 am)

    ehm. i not use mac. so, cannot help you. :(

    MJ

    (December 10, 2008 - 8:46 am)

    Your Voice Over is enabled, toggle cmd-fn-F5 or system preferences > universal access

    MJ

    (December 10, 2008 - 8:48 am)

    To help speed up your computer you’ve got to clear your cache and stuff. Download Onyx.

    keling kia

    (December 10, 2008 - 9:07 am)

    hyperX

    (December 10, 2008 - 3:13 pm)

    Very confusing ler… 2 user log off, 2 restart and 2 shut down. I tot MAC is the best OS but not now.

    keling kia

    (December 10, 2008 - 4:10 pm)

    its ‘voice over’ function,…meaning it recognizes yr voice command…thats why got two of each, one for voice, the other fr manual mouse/kybd input.

    nothing to do with mac confusing or not….

    Kenny

    (December 10, 2008 - 4:55 pm)

    voice over activated..
    Deactivate it with “command+fn+F5” or
    “Apple logo>System Preferences>Universal Access>Voice Over>OFF”

    lilian

    (December 10, 2008 - 10:48 pm)

    Wahahaha, thanks a lot guys. I plugged in my earphone and didn’t hear the voice over until now. I must have activated the setting accidentally.

Comments are closed.